Importing bookmarks from IE puts %20 instead of spaces

VERIFIED DUPLICATE of bug 134535

Status

--
minor
VERIFIED DUPLICATE of bug 134535
17 years ago
14 years ago

People

(Reporter: jholland, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

I just recently installed Mozilla 1.0 RC3 in windows 2000 pro.  I went to
Bookmarks->Imported IE Favorites, and all my bookmarks have the "%20" in place
of spaces.  If i edit the individual bookmark, and replace the "%20" with a
space, it saves correctly and stays that way.  Maybe there is a problem with the
import feature when it initially scans my IE favorites.

Reproducible: Always
Steps to Reproduce:
1.  install mozilla
2.  go to Bookmarks->Imported IE Favorites and check out any bookmarks that are
supposed to have a space in them.  the "%20" appears instead.

Comment 1

17 years ago
See bug 134535, comment 21 and bug 134535 comment 36.

*** This bug has been marked as a duplicate of 134535 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.