Closed Bug 14761 Opened 21 years ago Closed 21 years ago

[blocker] keyboard shortcuts not operational

Categories

(Core :: DOM: Editor, defect, P1, major)

defect

Tracking

()

VERIFIED DUPLICATE of bug 14464

People

(Reporter: sujay, Assigned: Brade)

Details

using 9/23 build of apprunner

1) launch apprunner and editor
2) using keyboard shortcuts to Close, Quit, Print, Save do not
work...you know shortcuts like Ctrl-S | P | W | Q  etc....

all platforms..
Assignee: buster → brade
Severity: normal → major
Priority: P3 → P1
Summary: keyboard shortcuts not operational → [blocker] keyboard shortcuts not operational
Target Milestone: M11
hoping this is a dup, and the fix is already in.  chris? kathy?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Yes, it's a DUP (of 14464); no, 14464 is not fixed.

*** This bug has been marked as a duplicate of 14464 ***
Status: RESOLVED → VERIFIED
verified in 9/23 build....
You need to log in before you can comment on or make changes to this bug.