Closed Bug 1476185 Opened 3 years ago Closed 3 years ago

Intermittent mozmake.EXE[4]: *** [Unified_cpp_dom_canvas0.obj] Error 1

Categories

(Core :: Canvas: WebGL, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1411358

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=188455904&repo=autoland

https://queue.taskcluster.net/v1/task/A-ZbgP8ZRfygy-G__umLUw/runs/0/artifacts/public/logs/live_backing.log

23:53:35     INFO -  mozmake.EXE[4]: Leaving directory 'z:/build/build/src/obj-firefox/gfx/angle/targets/libANGLE'
[taskcluster:error] Aborting task...
[taskcluster 2018-07-16T23:53:38.549Z] ERROR: The process "2976" not found.
[taskcluster 2018-07-16T23:53:38.549Z] 
[taskcluster:warn 2018-07-16T23:53:38.549Z] exit status 128
[taskcluster 2018-07-16T23:53:38.689Z] ERROR: The process "3496" not found.
[taskcluster 2018-07-16T23:53:38.689Z] 
[taskcluster:warn 2018-07-16T23:53:38.689Z] exit status 128
[taskcluster 2018-07-16T23:53:39.280Z] ERROR: The process "4068" not found.
[taskcluster 2018-07-16T23:53:39.280Z] 
[taskcluster:warn 2018-07-16T23:53:39.281Z] exit status 128
[taskcluster 2018-07-16T23:53:39.433Z] ERROR: The process "3780" not found.
[taskcluster 2018-07-16T23:53:39.433Z] 
[taskcluster:warn 2018-07-16T23:53:39.433Z] exit status 128
[taskcluster 2018-07-16T23:53:39.574Z] ERROR: The process "3732" not found.
[taskcluster 2018-07-16T23:53:39.574Z] 
[taskcluster:warn 2018-07-16T23:53:39.574Z] exit status 128
[taskcluster 2018-07-16T23:53:39.761Z] ERROR: The process "792" not found.
[taskcluster 2018-07-16T23:53:39.761Z] 
[taskcluster:warn 2018-07-16T23:53:39.761Z] exit status 128
23:53:39     INFO -  mozmake.EXE[4]: Entering directory 'z:/build/build/src/obj-firefox/dom/canvas'
23:53:39     INFO -  z:/build/build/src/sccache2/sccache.exe z:/build/build/src/vs2017_15.6.6/VC/bin/Hostx64/x64/cl.exe -FoUnified_cpp_dom_canvas0.obj -c -Iz:/build/build/src/obj-firefox/dist/stl_wrappers -DDEBUG=1 -DWIN32_LEAN_AND_MEAN -D_WIN32 -DWIN32 -D_CRT_RAND_S -DCERT_CHAIN_PARA_HAS_EXTRA_FIELDS -DOS_WIN=1 -D_UNICODE -DCHROMIUM_BUILD -DU_STATIC_IMPLEMENTATION -DUNICODE -D_WINDOWS -D_SECURE_ATL -DCOMPILER_MSVC -DSTATIC_EXPORTABLE_JS_API -DMOZ_HAS_MOZGLUE -DMOZILLA_INTERNAL_API -DIMPL_LIBXUL -Iz:/build/build/src/dom/canvas -Iz:/build/build/src/obj-firefox/dom/canvas -Iz:/build/build/src/js/xpconnect/wrappers -Iz:/build/build/src/obj-firefox/ipc/ipdl/_ipdlheaders -Iz:/build/build/src/ipc/chromium/src -Iz:/build/build/src/ipc/glue -Iz:/build/build/src/dom/base -Iz:/build/build/src/dom/html -Iz:/build/build/src/dom/svg -Iz:/build/build/src/dom/workers -Iz:/build/build/src/dom/xul -Iz:/build/build/src/gfx/angle/checkout/include -Iz:/build/build/src/gfx/gl -Iz:/build/build/src/image -Iz:/build/build/src/js/xpconnect/src -Iz:/build/build/src/layout/generic -Iz:/build/build/src/layout/style -Iz:/build/build/src/layout/xul -Iz:/build/build/src/media/libyuv/libyuv/include -Iz:/build/build/src/gfx/skia -Iz:/build/build/src/gfx/skia/skia/include/config -Iz:/build/build/src/gfx/skia/skia/include/core -Iz:/build/build/src/gfx/skia/skia/include/gpu -Iz:/build/build/src/gfx/skia/skia/include/utils -Iz:/build/build/src/obj-firefox/dist/include -Iz:/build/build/src/obj-firefox/dist/include/nspr -Iz:/build/build/src/obj-firefox/dist/include/nss -MD -FI z:/build/build/src/obj-firefox/mozilla-config.h -DMOZILLA_CLIENT -utf-8 -TP -nologo -w15038 -wd5026 -wd5027 -Zc:sizedDealloc- -wd4091 -wd4577 -D_HAS_EXCEPTIONS=0 -W3 -Gy -Zc:inline -Gw -wd4251 -wd4244 -wd4267 -wd4800 -wd4595 -wd4065 -we4553 -D_SILENCE_TR1_NAMESPACE_DEPRECATION_WARNING -GR- -Z7 -O1 -Oi -Oy- -WX -Iz:/build/build/src/obj-firefox/dist/include/cairo  -deps.deps/Unified_cpp_dom_canvas0.obj.pp    z:/build/build/src/obj-firefox/dom/canvas/Unified_cpp_dom_canvas0.cpp
23:53:39     INFO -  z:/build/build/src/config/rules.mk:1052: recipe for target 'Unified_cpp_dom_canvas0.obj' failed
23:53:40     INFO -  mozmake.EXE[4]: *** [Unified_cpp_dom_canvas0.obj] Error 1
23:53:40     INFO -  mozmake.EXE[4]: Leaving directory 'z:/build/build/src/obj-firefox/dom/canvas'
23:53:40     INFO -  mozmake.EXE[4]: *** Waiting for unfinished jobs....
[taskcluster 2018-07-16T23:53:40.269Z] SUCCESS: The process with PID 3484 (child process of PID 6088) has been terminated.
[taskcluster 2018-07-16T23:53:40.269Z] SUCCESS: The process with PID 5988 (child process of PID 4200) has been terminated.
[taskcluster 2018-07-16T23:53:40.269Z] SUCCESS: The process with PID 5244 (child process of PID 5760) has been terminated.
[taskcluster 2018-07-16T23:53:40.269Z] SUCCESS: The process with PID 5928 (child process of PID 5612) has been terminated.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1411358
You need to log in before you can comment on or make changes to this bug.