ibm.com - Employment - Page doesn't load on Mac

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: gtall, Assigned: doronr)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052305

The page appears to hang when accesse from 

http://www-1.ibm.com/employment/

Click on the United States Job Opportunities link

Reproducible: Always
Steps to Reproduce:
1.go to  http://www-1.ibm.com/employment/
2.Click on the United States Job Opportunities link
3.

Actual Results:  Partial display of page, the browser then is waiting forever for
the rest of the data to show up. The page does work as it should in Mozilla 0.9.9.

Expected Results:  The rest of the page should be downloaded.

It does work in 0.9.9., it fails in RC3.

Comment 1

17 years ago
Page loads for me using FizzillaCFM/2002052305 (RC3), but it's an XHTML page and
contains 24 errors.

-->Evangelism.
Component: Networking → US General
Product: Browser → Tech Evangelism
Version: other → unspecified
(Reporter)

Comment 2

17 years ago
How did you determine the page loads? There should be a whole page load of
information. Again, it works fine for me in .0.9.9, but it fails on RC3. 

I presume since I'm using MacOSX that I'm using the same build
(FizzillaCFM/2002052305) as you are?

Comment 3

17 years ago
Actually, you're right; the page doesn't fully load. It's still not Mozilla's fault.

The problem appears to be on line 69. Where I now see:
<!-- <!-- ssi_v11us_masthead.html: End Header file -->

I should see:
<!-- ssi_v11us_masthead.html: End Header file -->

Confirming as Evangelism.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Summary: either the page hangs or fails to fully display → Page fails to display properly in Mozilla due to not being well-formed

Comment 4

17 years ago
-> default owners
Assignee: new-network-bugs → doron
Blocks: 114157
QA Contact: benc → zach
Summary: Page fails to display properly in Mozilla due to not being well-formed → ibm.com - Page fails to display properly in Mozilla due to not being well-formed

Comment 5

17 years ago
->evang500
Keywords: evang500

Comment 6

17 years ago
WFM on Windows 2000 Gecko/20020607 
Summary: ibm.com - Page fails to display properly in Mozilla due to not being well-formed → ibm.com - Employment - Page doesn't load on Mac

Comment 7

16 years ago
Apparently there have been redesigns, as there is no such link on the page
anymore.  The U.S. page the forms lead to WFM, and the malformed comment is no
longer in the code.
Resolving wfm.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.