Status

()

Core
Layout: Images
RESOLVED DUPLICATE of bug 134517
16 years ago
16 years ago

People

(Reporter: Muralidhar Ganga, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Running Mozilla1.0 RC3 on NT
All of a sudden the browser stops showing parts of the images.
For example www.yahoo.com, the yahoo logo does not come correctly.
only some of the text appears.

The only thing that I did was, meanwhile I started Netscape 7.0 PR1,
only that caused this I believe.

Comment 1

16 years ago
URLs mentioned WFM on Win Me with Moz 1.0 RC3 Build 2002052306

Reporter: the Yahoo logo is made up of many seperate gif images- are some of the
images that make up the logo broken and others not?  If so than I suspect this
is part of the ongoing problems described by Bug 121084.

Reporter: what happens if you set Edit->Preferences->Advanced->Cache->"Compare
the page in the cache to the page on the network" to
When the page is out of date?

If this doesn't help, can you either <SHIFT>+RELOAD (to reload from the server
not the cache) or hit the button
Edit->Preferences->Advanced->Cache->"Clear Disk Cache" and then RELOAD and see
the images?

Comment 2

16 years ago
You shouldn't share a profile between mozilla and netscape. It will cause cache
corruption. Please delete cache and tell if it works then.
(Reporter)

Comment 3

16 years ago
Ater I cleaned up the Cache it worked.

Thanks
/Murali

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 134517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.