bookmark subfolders sometimes close bringing you back to top folder

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: Roscoe Primrose, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020522
BuildID:    2002052208

When scrolling through bookmarks in subfolders 3 or more levels deep, subfolders
will arbitrarily close leving you at the top folder.

Reproducible: Sometimes
Steps to Reproduce:
1.Navigate through bookmarks down to 3rd level or more
2.Take a while to choose one (common if there's a screen or more)
3.

Actual Results:  Nested folders close leaving you at top level

Expected Results:  folder should stay as they are until I click something
(although, having them dissapear for a pop-up window is OK)

Sometimes takes two or three tries to get to the one I wanted.

Comment 1

16 years ago
could you provide a testcase?

Comment 2

16 years ago
Roscoe, are you still seeing this bug on a new build?

Comment 3

16 years ago
Resolvign as WFM due to lack of response from reporter.

If you can reproduce this bug on a new build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
Still seeing same problem on winxp with 2002101412.  Also seeing the same
problem with a 3week or so old version with win98se.  The very same bookmark
file is used on the win98se machine when the machine is dual booted into redhat
8, problem does NOT occur on RH8 with a build from 1009.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

16 years ago
Roscoe, could you provide your bookmarks file as a testcase for this bug report?
(Reporter)

Comment 6

16 years ago
Created attachment 102953 [details]
Bookmarks file that shows problems

This is my bookmarks file which shows the symptoms of the bug.	It's only doing
it intermittently at this point, but is doing it as high as the second level. 
It's possible, but I havn't been able to confirm it, that this happens when
mozilla is highlighting the top-level folder, which it goes back and does a few
seconds after you open a lower level folder.
(Reporter)

Comment 7

16 years ago
On further testing, I can get this behavior every time in the attatched
bookmarks file if I go to Audio->Parts/Kits Suppliers->Surplus

Comment 8

15 years ago
> On further testing, I can get this behavior every time in the attatched
> bookmarks file if I go to Audio->Parts/Kits Suppliers->Surplus

worksforme going to that folder with linux trunk 20030716.
Roscoe: can you still reproduce this bug with a recent build (1.4)?  bookmarks
have changed a lot in 1.4.  If this is no longer a problem, please mark WORSKFORME.
(Reporter)

Comment 9

15 years ago
Still seeing this on win XP in 2003071708.  I've never seen this behavior with
the same bookmark file on OSX, only on windows.

Comment 10

14 years ago
Well, this works for me on Win2000 with moz 1.6.
Tried quite a few times...
Roscoe, I know you have been asked quite a few times if you still see this, so I
won't ask. But if you could try this again eventually... ;-)
At least I've got the same system...
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

No response from reporter in nearly three weeks. Marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.