Compose window remains in the task bar after sending an email

VERIFIED DUPLICATE of bug 130572

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 130572
16 years ago
10 years ago

People

(Reporter: Ken Henderson, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020525
BuildID:    2002052508

After composing and sending an email the compose window terminates but it
remains in the task bar.  If you bring up and dismiss another compose window,
the task bar is then cleared of the compose window.  Until then
nothing can be done with the task bar entry - clicking won't bring up a
compose window and right clicking won't bring up a pop up.

Reproducible: Always
Steps to Reproduce:
1.compose and send a new email
2.
3.

Actual Results:  Observe a compose entry in the windows task bar.

Expected Results:  The compose window should be removed from the windows task
bar after sending an email.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 130572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.