account wizard doesn't come pre-populated with server name (from a news://host/group) link

VERIFIED DUPLICATE of bug 136721

Status

VERIFIED DUPLICATE of bug 136721
17 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

account wizard doesn't come pre-populated with server name (from a 
news://host/group) link.

to reproduce:

1) create a new profile that doesn't have a news.mozilla.org account.
2) in the browser, type in:  news://news.mozilla.org/netscape.test

that should bring up a three pane, and the account wizard.

the account wizard should have the hostname of the server filled in.
instead, it's blank.
The Hammer has already filed this.  You have been apprised.

bug 136721

*** This bug has been marked as a duplicate of 136721 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified - this should be fixed on the trunk now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.