acrobat: urlbar locks out after clicking in plugin window and accessing keyboard shortcut(meant for browser)

VERIFIED DUPLICATE of bug 82534

Status

()

Core
Plug-ins
P2
normal
VERIFIED DUPLICATE of bug 82534
15 years ago
15 years ago

People

(Reporter: shrirang khanzode, Assigned: Peter Lubczynski)

Tracking

Trunk
mozilla1.0.1
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [acrobat], URL)

(Reporter)

Description

15 years ago
seen on 0528 brnch 

steps:
1 launch browser and load url
2 click inside urlbar and check that typing works
3 using keyboard, press CTRL+SHIFT+L (open web location shortcut); observe it 
  works
4 Now, click inside the plugin area and scroll a bit using the 'hand' icon
  repeat step 3, observe no dialog comes up...
5 Now click inside url bar and try to type...u cannot !

Comment 1

15 years ago
assigning to peterl, cc liz
Assignee: beppe → peterl
Priority: -- → P2
Whiteboard: [acrobat]
Target Milestone: --- → mozilla1.0.1

Comment 2

15 years ago
um...is this the same as bug 131007 or bug 82534?

Comment 3

15 years ago
yeah, this is a dup of bug 82534,
btw: lest mouse click releases the focus back to url bar.
(Reporter)

Comment 4

15 years ago
marking dup

*** This bug has been marked as a duplicate of 82534 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.