Closed Bug 1477250 Opened Last year Closed Last year

Set a min-width on editBookmarkPanelBottomButtons instead of editBookmarkPanelBottomContent

Categories

(Firefox :: Bookmarks & History, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 63
Tracking Status
firefox63 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

The effect is the same, it just makes a bit more sense to put this on editBookmarkPanelBottomButtons.
While I'm at it, I'm going to remove pack="end" from editBookmarkPanelBottomButtons, which is a leftover that doesn't take effect because we're using display: flex.
Comment on attachment 8993668 [details]
Bug 1477250 - Set a min-width on editBookmarkPanelBottomButtons instead of editBookmarkPanelBottomContent.

https://reviewboard.mozilla.org/r/258354/#review266054
Attachment #8993668 - Flags: review?(mak77) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2085de844b42
Set a min-width on editBookmarkPanelBottomButtons instead of editBookmarkPanelBottomContent. r=mak
https://hg.mozilla.org/mozilla-central/rev/2085de844b42
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
Duplicate of this bug: 698191
You need to log in before you can comment on or make changes to this bug.