Closed Bug 1477541 Opened 3 years ago Closed 3 years ago

Standardize editing panel size in Library

Categories

(Firefox :: Bookmarks & History, defect)

x86_64
Windows 7
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 1471546

People

(Reporter: Virtual, Unassigned)

Details

(Keywords: nightly-community)

Attachments

(5 files)

Standardize editing panel size in Library,
as for now:
- selected folder - 131 px
- selected folders - 131 px
- selected bookmark - 210 px
- selected bookmarks - 131 px

Editing bookmark and next selecting some bookmarks produces annoying flicker/blink/flash during selection and changing selection in bottom part is nearly impossible (see screencast).
Has Regression Range: --- → irrelevant
Has STR: --- → irrelevant
Pretty much the same as bug 1471546, we should likely set a min-height, I agree
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1471546
You need to log in before you can comment on or make changes to this bug.