Delete key to delete messages does not work when you tab in from the folders list

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Kim Botherway, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

Delete key to delete messages does not work when you tab in from the folders
list.  When I tab in from the folders list in the 3-pane view the first tab goes
to the search input. The second tab goes to the advanced button. The third tab
to the message headers pane. From there I press Control-A to select all messages
then I press Delete. None of the messages are deleted, until you press tab again
to get to the message windows and press delete again.

Reproducible: Always
Steps to Reproduce:
1. Open the mail window in 3 pane mode (I have not tried any other mode)
2. Click on a folder with messages you want to delete
3. Press the tab key three times
4. Press Control-A (to select all messages)
5. Press Delete

Actual Results:  The selected messages will not be deleted

Expected Results:  The selected messages should have been deleted

Comment 1

16 years ago
Dupe of bug 143817.

Comment 2

16 years ago
WFM 1.1alpha & 1.1beta.

IIRC the bug is still in there in 1.0 but will there be a 1.0.1?

Anyway closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
marking verified wroksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.