Mozilla-Messages not wrappen in Message-view

VERIFIED WONTFIX

Status

SeaMonkey
MailNews: Message Display
VERIFIED WONTFIX
16 years ago
14 years ago

People

(Reporter: Daniel Wagner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When i write a message with Mozilla (in text/plain format) and send it, the
wrapping of the message seems to be okay in the mailsource. Other mailclients
than Mozilla display the messages as desired (e.g. with wrap at column 72). Even
in mailmain archives wrapping is okay.

But when i view a message that was composed and sent with mozilla, the wrapping
of the message gets lost. Newlines in the mailsource are ignored, thus means
that different lines in the mailsource are joined in the messageview.

Comment 1

16 years ago
I think what you see is format flawed. Look at the mail header and watch the
content-type.

pi
(Reporter)

Comment 2

16 years ago
You are right, but then is leaves the question how this can be turned off?

lg,
daniel

Comment 3

16 years ago
See http://www.hmetzger.de/net6e.html#10 for how to switch it off.

Marking WONTFIX, this is intended behavior (I don't like it;-).

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Updated

16 years ago
QA Contact: olgam → esther

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
As noted in bug 181459 if you disable this you will run into this bug "when
composing a message in plain text an extra space is inserted at front of line".
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.