can't remove customized filter rule

VERIFIED DUPLICATE of bug 138828

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 138828
16 years ago
10 years ago

People

(Reporter: Felix Kater, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020528
BuildID:    2002052812

Add a customized filter rule. Then imidiately try to remove it. (click again on
'customize' and 'remove'). It is removed from the remove/add list but not from
the selection list.

Reproducible: Always
Steps to Reproduce:
1.(see description)
2.
3.

Actual Results:  (see description)

Expected Results:  (see description)

Hi, let me add two annotations who ever it may read (you may redirect this email):
(1) About your drop down list contols: It seems that there is something wrong in
gerneal. (As I have bugzillaed lately, the smtp server list isn't updated like
the filter list now.)
(2) On filters: I am missing a rule without condition (which is performed in any
case)! Maybe there is a tricky way to do it with the existing rules somehow but
the average user will not find the way... Haveing a rule like this is important
if you e.g. want to move all incoming email (from all of your many accounts) to
one single inbox in 'local folders'. This is the only way to handle a situation
with >20 accounts...
Thanks

Comment 1

16 years ago
See bug 138828 and bug 104086.

*** This bug has been marked as a duplicate of 138828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate

I'm not sure I understand your annotated points.  If you haven't already, please
log separate reports for each and try to clarify the problem a bit.  For the
future it is best to try to keep one issue per bug report.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.