Doppelt belegte Tastenkombination Strg+Q

VERIFIED DUPLICATE of bug 145943

Status

--
trivial
VERIFIED DUPLICATE of bug 145943
17 years ago
17 years ago

People

(Reporter: mv02, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper German:

proposed Product: Browser+Localizations
proposed Component: German-Austria/de-AT

User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    2002052306

Die Funktion Nachrichten-Quelltext ist nach dem Installieren der de-AT 
Spracherweiterungen sollte mit der Tastenkombination Strg+Q belegt sein. 
Allerdings ist auch Beenden mit Strg+Q belegt, und diese Funktion überwiegt 
anscheinend, sodass Mozilla sofort beendet wird. Die Nachrichten-Quelltext-
Funktion lässt sich über das Menü jedoch problemlos aufrufen.

Reproducible: Always
Steps to Reproduce:
1.Mail/Newsartikel auswählen
2.Menü Ansicht -> Nachrichten Quelltext hat Shortcut Strg+Q
3.Menü Datei -> Beenden hat Shortcur Strg+Q
4.Strg+Q drücken -> Mozila beendet sich

Actual Results:  Mozilla beendet sich, und ich kann per Tastenkombination 
Nachrichten-Quelltext nicht erreichen.

Expected Results:  Nachrichten-Quelltext angezeigt bekommen
(Assignee)

Comment 1

17 years ago
Wurde mit der Lösung zu Bug 145943 behoben, daher als dupe markiert.

*** This bug has been marked as a duplicate of 145943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.