Cannot automatically compose to additional address

VERIFIED DUPLICATE of bug 59148

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 59148
16 years ago
10 years ago

People

(Reporter: Max Spicer, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Although you can specify an additional address in an address book, there seems
to be no way to use this address when composing an email.  If I create a contact
called Bob with two addresses, bob@home.org and additionally bog@work.org, then
the auto-complete in the address part of the compose window will always select
the first address.  I should be able to somehow indicate that I want to use the
additional address instead of the first one.

If this functionality does in fact already exist, then it needs to be a lot more
intuitive.  I've had a good look (and even read the help!), but can't find out
how to do this.

This may be related to Bug 110049, but I couldn't actually make sense of that one!

Mozilla 1RC3.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 59148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.