Mozilla isn't default app for eml-files

VERIFIED DUPLICATE of bug 26201

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 26201
16 years ago
10 years ago

People

(Reporter: priebe, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Maybe this is not a real bug...

I just saved a mail via File/Save as/File. Accepted the default extension .eml.
No problem so far.

Doubleclicking surprisingly openend outlouk express although mozilla is my
default mail application.

So I would propose to register mozilla as default application for *.eml-files
during installation. (If possible/allowed/desired)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 26201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.