Closed Bug 1478381 Opened 4 years ago Closed 4 years ago

Assertion on MacBook Pro with jitsi

Categories

(Core :: WebRTC: Audio/Video, defect, P2)

63 Branch
Unspecified
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1480856

People

(Reporter: bwc, Assigned: padenot)

References

Details

(Keywords: regression)

Narrowed this down to bug 1477200. Hitting it when granting gUM audio permission after loading this link on a MacBook Pro:

https://meet.jit.si/someroom#config.startWithAudioMuted=true

Assertion failure: aStream->GraphImpl()->IterationEnd() > mAllocations[i].mLastCallbackAppendTime
OS: Unspecified → Mac OS X
Version: 60 Branch → 63 Branch
Tentatively taking, but pehrsons is coming back soon.
Assignee: nobody → padenot
Rank: 15
Priority: -- → P2
This bug also seems to happen on webrtc-landing.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1480856
You need to log in before you can comment on or make changes to this bug.