Closed Bug 1478498 Opened 2 years ago Closed 2 years ago

Floated inline-block elements don’t render at the top of columns > 1 when using column-count on the parent

Categories

(Core :: Layout: Floats, defect)

61 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1420528

People

(Reporter: matt, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_4) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1 Safari/605.1.15

Steps to reproduce:

— Visit https://letterboxd.com/adhari/tags/films/by/popular/



Actual results:

— The top line of each column (other than the first) is missing its count, although a <span> exists in the markup with the correct value
— Removing column-count from the parent list shows the correct values


Expected results:

— I should see a count against all tags that have frequency > 1, including the top line of each column
Thanks for the report!

Looks like this is roughly the same as bug 1420528 (though for a different site). Marking as duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1420528
You need to log in before you can comment on or make changes to this bug.