Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED DUPLICATE of bug 79889
16 years ago
13 years ago

People

(Reporter: Chris, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi, i'm not sure if it is to do with the download manager but when i click on a
link on a web page to download a file it will bring up all the proper dialogs
and stuff, then the progress box, when the file it complete the layout changes
slightly and some of the controls are only half visible.  This has happened in
previous builds too.  I have a screen shot of it at
http://www.christruman.co.uk/bug.jpg (20kb). Hope this helps.

Chris.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.