Bad display on a frame : strange caracters (it's ok with IE5)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: crespin.quartz, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020529
BuildID:    2002052904

Display problem ... My english is too poor but I add a screen-copy.
On the upper frame, there on the right columns some rectangle.
The first bad "caracter" is just under the first part of the text "Infos
réseau:" (foreground: white, background : green).


Reproducible: Always
Steps to Reproduce:
1.http://www.wanadoo.fr/bin/frame2.cgi?u=/flash/index_a.html
2.
3.
(Reporter)

Comment 1

17 years ago
Created attachment 85453 [details]
Screen-copy
Those look like broken images, not characters....

When I load that URL in IE or Mozilla I get an error page, so I'm just going by 
the screenshot....
(Reporter)

Comment 3

17 years ago
Created attachment 85552 [details]
Mozilla screen-copy.

Here is a screen-copy of Mozilla display.
(Reporter)

Comment 4

17 years ago
Created attachment 85553 [details]
IE screen-copy.

Ie screen-copy.

Comment 5

16 years ago
WFM trunk build 2002081304 - WinXP.

And Wanadoo.fr changed their page since this bug report.

Closing it at WFM ?
yeah
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.