[Regression] Can't create new folder.

VERIFIED DUPLICATE of bug 14792

Status

MailNews Core
Backend
P3
major
VERIFIED DUPLICATE of bug 14792
18 years ago
9 years ago

People

(Reporter: laurel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using 1999092308m11 on linux 6.0, NT 4.0 and Mac OS 8.5.1

Can't create a new folder.
Doesn't work for POP or IMAP accounts, regardless of current folder selected.
New Folder dialog takes text for folder name but cannot OK or Cancel.  Must use
close box.
Folder is never created.
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 14792 ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.