Closed Bug 1479006 Opened 4 years ago Closed 4 years ago

Move client/shared/widgets/tooltip/Tooltip to the debugger folder

Categories

(DevTools :: Shared Components, enhancement)

enhancement
Not set
normal

Tracking

(firefox63 fixed)

RESOLVED FIXED
Firefox 63
Tracking Status
firefox63 --- fixed

People

(Reporter: jdescottes, Assigned: jdescottes)

References

Details

Attachments

(2 files)

After Bug 1307464, the old debugger is now the only consumer of the old tooltip widget and we can move the implementation and the CSS in the debugger folder to avoid polluting our shared widgets folder.
Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
Comment on attachment 8995534 [details]
Bug 1479006 - Move old devtools tooltip widget to debugger folder;

https://reviewboard.mozilla.org/r/259936/#review267032

Looks good to me (I trust your local testing and TRY :D )
Attachment #8995534 - Flags: review?(nchevobbe) → review+
Comment on attachment 8995535 [details]
Bug 1479006 - Remove CSS rules for deleted netmonitor tooltips;

https://reviewboard.mozilla.org/r/259938/#review267036

From the quick testing I made this seems safe.
Thanks for the cleanup Julian
Attachment #8995535 - Flags: review?(nchevobbe) → review+
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2815e6fce739
Move old devtools tooltip widget to debugger folder;r=nchevobbe
https://hg.mozilla.org/integration/autoland/rev/8a1379826329
Remove CSS rules for deleted netmonitor tooltips;r=nchevobbe
https://hg.mozilla.org/mozilla-central/rev/2815e6fce739
https://hg.mozilla.org/mozilla-central/rev/8a1379826329
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
You need to log in before you can comment on or make changes to this bug.