Closed Bug 147917 Opened 19 years ago Closed 19 years ago

if mail open browser locks on open

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: mdaly, Assigned: Matti)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

when mozilla mail is open, if mozilla browser is started, browser will not allow
input via mouse or keyboard on first try

Reproducible: Always
Steps to Reproduce:
1.open mozilla mail and reduce
2.start mozilla browser
3.

Actual Results:  browser window will be locked for input unless you close the
window and reopen immediately

this only happens if mail is opened and reduced.
also reported in bug 139019 and bug 144227, both resolved as dup of bug 82534

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.