Closed Bug 14792 Opened 21 years ago Closed 20 years ago

Regression: Create New Folder box is not enabled.

Categories

(MailNews Core :: Backend, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: fenella, Assigned: sspitzer)

References

Details

Linux (1999-09-23-08 M11)
Win_nt 4.0 (1999-09-23-09 M11)
Steps:
1. From IMAP or (POP) account, select the POP server,
2. Select the File menu, select the "New Folder" menu item
3. The New Folder dialog comes up, enter a name of the folder you want to create
Actual result:  Click OK. no respone.  Or click Cancel, no response. I have to
click on the X icon to close it
Expected result:  When click on OK. The dialog should close and New folder
should be created.

This occurs on Win_nt 4.0 as well.
*** Bug 14790 has been marked as a duplicate of this bug. ***
Assignee: phil → sspitzer
Reassign to sspitzer
QA Contact: lchiang → huang
Seth, I believe this bug is duplicate of bug#14773!
Linux (1999-09-29-08 M11)
Creating new folder works fine.
Works fine for NT 4.0 using 1999092909m11 for both create folder and subscribe
newsgroup.  Folder creation works fine for both POP and IMAP.
accepting.  marking all milestone 11.
Linux (1999-10-20-11 M11) commercial
Win NT (1999-10-20-11 M11) commercial
Mac (1999-10-19-08 M11) commercial
This feature is working now.  I am able to create new folder on POP/IMAP on
Linux and win_nt and POP on Mac. Mark it worksforme.
I think that it's working for the 1st level folder, but the sublevel folder not
complete working fine....see bug#14773.So I still leave bug#14773 the way it is.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Looks fixed for top level folders, so resolving.
Status: RESOLVED → VERIFIED
Verified on 11-09-11-M11/All platforms (Linux, Windows and Mac)
The top level folders can be created for all the platforms. Mark Verified!
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.