You will get stuck in and endless loop when signing in. Worked in previous builds

RESOLVED DUPLICATE of bug 145492

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 145492
16 years ago
13 years ago

People

(Reporter: Scott D. Kennedy, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

You will get stuck in and endless loop when signing in using a AOL screen name.
This worked fine in previous builds. Seems to work fine, (just a little slow) on
the Windows ME platform. But in Windows 2000 you will get endless loop.....

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.netscape.com
2. Click on Mail
3. Sign in using your screen name.

Actual Results:  Input asking for your screen name will continue to load.



I used the password manager to save the password. (should not make a diff.)
(Assignee)

Comment 1

16 years ago
Reporter:
Can you please delete all Netscape/AOL cookies ?
(Assignee)

Comment 2

16 years ago
via mail:
That seems to work..... It's still a lot slower then it used to be....

Thanks
Scott 

*** This bug has been marked as a duplicate of 145492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Depends on: 169591
No longer blocks: 170586
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.