most links not being followed -- no op

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: fd-mozilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; H010818; AT&T 
CSM6.0)
BuildID:    2002052306

I have a personal bookmarks file with lots of links to other pages.  Nothing 
very arcane at all, and works fine with IE.  I downloaded mozilla for the first 
time today and found that mozilla wouldn't follow many of the links in my 
file!  If I left-click, nothing happens; if I middle-click, I get a new tab 
labeled "(untitled)".  

This isn't true of all links.  For instance, where I have:

<li><a href="http://about.com" target="_top">About.com</a>, <a 
href="http://askjeeves.com" target="_top">askjeeves</a>
  
I can follow the about.com link and not the askjeeves link.

This is very odd, since it seems too obvious a bug to be commonplace!

I didn't find anything like this in the DB.

I don't want to post my entire file, as it's very personal, but I'll give the 
header:

!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<html>
<head>
<meta name="GENERATOR" content="IBM WebSphere Homepage Builder V5.0.1 for 
Windows">
<title>Hotlist for Fred Douglis</title>
</head>
<body>
...


Reproducible: Always
Steps to Reproduce:
Can't provide info that would help others, I'm afraid.

Actual Results:  nada

Expected Results:  window should have opened
(Reporter)

Comment 1

17 years ago
I previously closed all mozilla windows and started again with the same 
problem.  Just now I killed it completely (from quick start, that is) and 
restarted, and was able to open new windows.  Is it a resource usage limitation 
perhaps?
Do you saw it again ?
Are you using third-party Themes ?
Severity: blocker → normal
(Reporter)

Comment 3

17 years ago
No, this particular problem has not recurred, and no, I am using it out of the 
box.  

Comment 4

16 years ago
Well, if you did not see that problem again, maybe it's time to resolve this bug
as WORKSFORME...
Thanks.
marking wfm - please reopen if you see this again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.