Closed Bug 1479472 Opened 2 years ago Closed 2 years ago

Intermittent w3c-css/received/css-writing-modes/text-indent-vrl-010.xht == w3c-css/received/css-writing-modes/text-indent-vrl-010-ref.xht | image comparison, max difference: 255, number of differing pixels: 6400

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=190847427&repo=mozilla-central

https://queue.taskcluster.net/v1/task/DoEjghSvSo-daNXwf5o0qA/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/DoEjghSvSo-daNXwf5o0qA/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1&only_show_unexpected=1

11:18:24     INFO -  REFTEST TEST-START | file:///Z:/task_1532948691/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-indent-vrl-010.xht == file:///Z:/task_1532948691/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-indent-vrl-010-ref.xht
11:18:24     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1532948691/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-indent-vrl-010.xht | 1115 / 1195 (93%)
11:18:24     INFO -  ++DOMWINDOW == 37 (086EBC00) [pid = 5504] [serial = 2627] [outer = 017747A0]
11:18:24     INFO -  [Child 5504, Main Thread] WARNING: Shouldn't call SchedulePaint in a detached pres context: file z:/build/build/src/layout/generic/nsFrame.cpp, line 6963
11:18:24     INFO -  Could not create glyph run analysis.
11:18:24     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(494) : error 0x80070005: Access is denied.
11:18:24     INFO -  Requested bounding box could not be determined.
11:18:24     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(577) : error 0x80070005: Access is denied.
11:18:24     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1532948691/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-indent-vrl-010-ref.xht | 1115 / 1195 (93%)
11:18:24     INFO -  ++DOMWINDOW == 38 (086E4400) [pid = 5504] [serial = 2628] [outer = 017747A0]
11:18:24     INFO -  REFTEST INFO | REFTEST fuzzy test (0, 0) <= (255, 6400) <= (255, 480)
11:18:24    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1532948691/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-indent-vrl-010.xht == file:///Z:/task_1532948691/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/text-indent-vrl-010-ref.xht | image comparison, max difference: 255, number of differing pixels: 6400
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.