Image never stops loading

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Håkan Waara, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Reproduced in RC3.

When going to the (funny) URL above, the image loads, but the page never stops
loading; the throbber will spin forever.
(Assignee)

Comment 1

16 years ago
WORKSFORME mozilla 1.0 rc3 macosx.

hwaara: do you have pipelining or any other non-default networking settings enabled?
Status: NEW → ASSIGNED
(Reporter)

Comment 2

16 years ago
The server must have changed something. No, I am using the default settings. But
argh, it works for me too now.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
wfm too, verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.