Closed Bug 1479622 Opened 2 years ago Closed 2 years ago

Link to Marionette Protocol doc is a 404/broken

Categories

(Testing :: Marionette, enhancement)

All
Other
enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: stephend, Assigned: whimboo)

Details

(Whiteboard: [specification][type:bug])

What did you do?
================
1. Load https://developer.mozilla.org/en-US/docs/Mozilla/QA/Marionette/Protocol
2. Clicked on the link (https://firefox-source-docs.mozilla.org/testing/marionette/doc/marionette/Protocol.html)

What happened?
==============
HTTP 404 error

What should have happened?
==========================
Loaded the document

Is there anything else we should know?
======================================
It's somewhat like a wiki so you could have updated yourself. But I fixed it now by just removing the extra `doc/` folder.

Also it's not a bug in MDN so I move this bug to the Marionette component.
Assignee: nobody → hskupin
Status: NEW → RESOLVED
Closed: 2 years ago
Component: Wiki pages → Marionette
Product: developer.mozilla.org → Testing
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.