bgsu.edu - site does not recognize that JavaScript is enabled

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
minor
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Christopher S. Harris, Unassigned)

Tracking

Details

(Whiteboard: [login required], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

When trying to enter a secure site (from the URl above to:
http://my.bgsu.edu/bin/frame.pl?item=my_inst) that uses javascript, I get a
message asking me to enable javascript in my browser.  I checked the Advanced
settings in Preferences and ensured that I did enable javascript in Navigator
and Composer.  I can login using Netscape and my Mozilla build will read other
java enabled sites--so the problem seems to be specific for this site only.
I probably should have done this before submitting the bug, but will ask the
site manager if they know of any Mozilla problems.

Reproducible: Always
Steps to Reproduce:
1.log onto https://intranet.bgsu.edu/auth/login.jsp?mesg=Please+authenticate.
2. enter password info
3. press enter

Actual Results:  do not advance to next page
(http://my.bgsu.edu/bin/frame.pl?item=my_inst)
and get an error message, asking me to "Please enable Javascript in your browser."

Expected Results:  advanced me to http://my.bgsu.edu/bin/frame.pl?item=my_inst

I'll bet you can't test this because you need a user ID and password.
Want to borrow mine?

This isn't that severe of a problem because I think the actual problem may be in
the website code and not Mozilla code.

Comment 1

16 years ago
This has nothing to do with the js debugger, sounds like evangelism to me.
Assignee: rginda → doron
Component: JavaScript Debugger → US Edu
Product: Browser → Tech Evangelism
QA Contact: caillon → caillon
Version: other → unspecified
Whiteboard: [login required]

Comment 2

16 years ago
Guest login works okay so this is obviously something specific to the login
form.  Guest login bypasses the form and goes straight to the URL.
I receive no "Enable JavaScript" messages.
Summary: after login, site does not recognize that I have enabled jacvascript → bgsu.edu - site does not recognize that JavaScript is enabled

Comment 3

15 years ago
Marked confirmed, appears to be a valid bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Edu → English US
QA Contact: z-caillon-obsolete2 → english-us

Comment 5

4 years ago
I think they redesigned the page. Can't find any fatal issue.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.