Selecting subject on 'reply to sender' error

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Chris Knight, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020412
Debian/0.9.9-6
BuildID:    0.9.9

When replying to a sender, the subject box becomes un-editable ie:un-clickable.
Minimising the window then restoring resolves the problem, as does waiting for
an indeterminate time.

A second reply to sender (first still open) does not repoduce the problem.

Reproducible: Always
Steps to Reproduce:
1.Click reply to sender 
2.Edit subject line
3.

Actual Results:  No access to the subject line.

Expected Results:  Ability to edit the subject line.

Updated

16 years ago
QA Contact: olgam → meehansqa

Comment 1

16 years ago
Reporter - Are you still seeing this? I'm unable to reproduce using build 20020627.

Comment 2

16 years ago
Unable to reproduce, no further comment from reporter. Marking as WORKSFORME,
reporter if you see this again, let me know and I'll reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.