nothing shows up in browser window loading this URL

VERIFIED DUPLICATE of bug 42945

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 42945
16 years ago
16 years ago

People

(Reporter: rjones, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052316

When I load the URL http://www.m-o-o-t.org/FAQ.html, nothing shows up in the
window at all.  Although the source plays with font size and color, it doesn't
appear to be anything out of the ordinary.

Reproducible: Always
Steps to Reproduce:
1.open http://www.m-o-o-t.org/FAQ.html


Actual Results:  nothing appeared

Expected Results:  text should have appeared

Comment 1

16 years ago
<html>
<head>
  <!-- title element with no closing tag -->
  <title>
</head>
<body>
  Can you see this text?
</body>
</html>


-> Parser, I believe. Possibly a dup (or wontfix or regression).
Assignee: attinasi → harishd
Status: UNCONFIRMED → NEW
Component: Layout → Parser
Ever confirmed: true
QA Contact: petersen → moied

Comment 2

16 years ago
Created attachment 85524 [details]
testcase; document with unclosed <title> element in the head.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 42945 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.