Closed Bug 1479739 Opened 3 years ago Closed 3 years ago

Popup opened by addon is empty

Categories

(Firefox :: Untriaged, defect)

61 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1416505

People

(Reporter: carsten, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0
Build ID: 20180704194937

Steps to reproduce:

1. Install an addon that opens a popup-window.
(https://addons.mozilla.org/en-US/firefox/addon/password-hasher-ng/)
2. Visit any login page with a password field.
3. Right click on the password field and choose Password hasher



Actual results:

The opened popup is empty.
Resize the popup (by dragging the border slightly) window to see its contents.


Expected results:

The content of the popup should be visible from the beginning.
Seems to be a duplicate of #1416505 Sorry.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416505
You need to log in before you can comment on or make changes to this bug.