Update Debugger Frontend v77

RESOLVED FIXED in Firefox 63

Status

defect
P3
normal
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: jlast, Assigned: jlast)

Tracking

(Blocks 1 bug)

unspecified
Firefox 63
Dependency tree / graph

Firefox Tracking Flags

(firefox63 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Comment 2

10 months ago
https://treeherder.mozilla.org/#/jobs?repo=try&revision=563a7c427fb19f003bc400546c257e15189c0758

looking green, sans one test that needs some more time after we added a million script tags.
Assignee

Comment 3

10 months ago
Posted patch 77-1.patch (obsolete) — Splinter Review
Attachment #8996416 - Flags: review?(dwalsh)
Assignee

Comment 4

10 months ago
- readme change
- few debugger src changes
- no conflicting prs
- small reps change
- lots of test changes from logan
Comment on attachment 8996416 [details] [diff] [review]
77-1.patch

Functions as intended.  Found a bug which I'll file an issue for but not a blocker.
Attachment #8996416 - Flags: review?(dwalsh) → review+
Assignee

Comment 6

10 months ago
Posted patch 77-2.patchSplinter Review
Attachment #8996416 - Attachment is obsolete: true
Attachment #8996746 - Flags: review+
Assignee

Updated

10 months ago
Keywords: checkin-needed

Comment 7

10 months ago
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6e508c907238
Update Debugger Frontend v77. r=dwalsh
Keywords: checkin-needed
Duplicate of this bug: 1479531

Comment 10

10 months ago
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/32e585dc2836
Update Debugger Frontend v77. r=dwalsh

Comment 11

10 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/32e585dc2836
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
Assignee

Updated

10 months ago
Flags: needinfo?(jlaster)
You need to log in before you can comment on or make changes to this bug.