ss: Viewer.exe crashes loading the following sites

VERIFIED DUPLICATE of bug 1379

Status

Core Graveyard
GFX
P1
critical
VERIFIED DUPLICATE of bug 1379
20 years ago
10 years ago

People

(Reporter: gerardok, Assigned: rickg)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build from Nov 20th. on Win NT 4.0 SP3.

Loading any of following sites in Viewer.exe generates the same application
error: access violation (0xc0000005), Address 0x0041c169

www.starwave.com
www.hotwired.com
www.macromedia.com
www.onelist.com
www.ea.com
www.bullfrog.co.uk
www.gamesdomain.com
www.xlnc1.com
www.greatsports.com
www.majorleaguebaseball.com

Steps to reproduce:
1. From viewer.exe, enter any of the above URLs and press Return

Failure: Application triggers Dr. Watson with error msg and exits
Expected: Index page to be loaded and displayed

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
As indicated when this list was originally emailed to raptor@netscape.com, this
is a duplicate bug. It just makes it all the more important to fix bug 1379.

*** This bug has been marked as a duplicate of 1379 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
1379=VERIFIED-FIXED.

Comment 3

20 years ago
Inserting Milestone info.

Comment 4

20 years ago
Inserting Milestone info.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.