Closed Bug 1480007 Opened Last year Closed Last year

Image not displayed for Welcome screen - Sign in to Sync

Categories

(Firefox for Android :: Awesomescreen, defect)

Firefox 63
ARM
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 63
Tracking Status
firefox61 --- unaffected
firefox62 --- unaffected
firefox63 + verified

People

(Reporter: sflorean, Assigned: andrei.a.lazar)

References

Details

(Keywords: regression)

Attachments

(2 files)

Environment: 
Device: Nokia 6(Android 7.1.1);
Build: Nightly 63.0a1 (2018-07-31);

Steps to reproduce:
1. Launch Fenbnec with a clean profile;
2. Swipe the slides from the "Welcome screen" till the "Sign in to sync". 

Expected result:
"Sign in to sync" Panel is displayed with an image.

Actual result:
No image is displayed.
Andrei, it seems your patch in Bug 1476424 caused this regression, could you have a look please? Thanks
Blocks: 1476424
Flags: needinfo?(andrei.a.lazar)
Fixed the issue where we it was trying to parse a drawable instead of an id from parcelable.

MozReview-Commit-ID: IEgmAT39JiQ
Removing NI flag since I pushed a fix.
Flags: needinfo?(andrei.a.lazar)
Attachment #8998455 - Attachment description: Bug 1480007 Image not displayed for Welcome screen - Sign in to Sync r?sdaswani → Bug 1480007 Image not displayed for Welcome screen - Sign in to Sync r?jchen
Assignee: nobody → andrei.a.lazar
Comment on attachment 8998455 [details]
Bug 1480007 Image not displayed for Welcome screen - Sign in to Sync r?jchen

Jim Chen [:jchen] [:darchons] has approved the revision.
Attachment #8998455 - Flags: review+
Keywords: checkin-needed
Pushed by cbrindusan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/134e465360c9
Image not displayed for Welcome screen - Sign in to Sync r=jchen
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/134e465360c9
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
Verified as fixed in the latest Nightly.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.