Closed Bug 148008 Opened 18 years ago Closed 17 years ago

microsoft.com - Can't click + to expand options

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: fox-www, Unassigned)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020528
BuildID:    2002052809

I can't expand the sections that lead to links, either by clicking + or by
clicking the link beside the +.

Reproducible: Always
Steps to Reproduce:
1. Browse to
http://www.microsoft.com/hwdev/platform/performance/fastboot/default.asp
2. Click the link
3. Experience enlightenment

Actual Results:  The link hilites but nothing else changes on the page.

Expected Results:  The section should expand, showing links beneath.
The site is carefully designed to only work in IE (uses window.event, which is
only defined in IE).  It fails in NS4 and other browsers as well.
Assignee: rods → doron
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: tpreston → zach
Version: other → unspecified
->evang500
Keywords: evang500
Blocks: MS
Summary: Can't click + to expand options → microsoft.com - Can't click + to expand options
The bug 148076 looks like exactly the same issue.
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
Fixed.
wfm 2003082005 Linux.
OS: Windows XP → All
Hardware: PC → All
fixed. Thanks Olivier!
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
*** Bug 134359 has been marked as a duplicate of this bug. ***
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.