when I reply to a msg it just closes the window

RESOLVED DUPLICATE of bug 102481

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 102481
16 years ago
14 years ago

People

(Reporter: cigna, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052305

when I read outlook web mail, and I open a msg then try to reply to it, The
window just closes and I cannot reply.

Reproducible: Always
Steps to Reproduce:
1. log on to corporate web mail
2. click on a msg to display it
3. hit the reply button

Actual Results:  window closed and it went back to the inbox

Expected Results:  to see a screen where I could type a reply and send

Updated

16 years ago
Component: XP Apps → Browser-General
(Assignee)

Comment 1

16 years ago
Reporter: Do you block something in edit\preferences\advanced\Scripts... ?
Assignee: sgehani → Matti
QA Contact: paw → imajes-qa
(Reporter)

Comment 2

16 years ago
yes, I had *unchecked*
- open unrequested windoes
- move or resize existing windows
- raise or lower windows

I tried several combinations to make it work, but the onl way the problem goes
away is to keep all of these boxes checked, but then I get other pop up ads and
such which is why I was using these features...

Thanks for your help, Do you think this is something that can be fixed in
mozilla or is it something that MS is doing wrong?
(Assignee)

Comment 3

16 years ago
see bug 102481 for more informations...

(This can't be fixed in Mozilla...)


*** This bug has been marked as a duplicate of 102481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.