Closed Bug 1480141 Opened Last year Closed Last year

Task regex missing for Marionette

Categories

(Testing :: Marionette, defect)

defect
Not set

Tracking

(firefox65 fixed)

RESOLVED FIXED
mozilla65
Tracking Status
firefox65 --- fixed

People

(Reporter: gabriel-v, Assigned: marco)

References

Details

I'm trying to run this command:

  ./mach try fuzzy toolkit/components/microformats/test/marionette/test_standards.py

And getting the response: 

  UNKNOWN TEST: toolkit/components/microformats/test/marionette/test_standards.py

Is running marionette tests like this supported?
If not, what are the steps to support this?
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1480142
No longer blocks: 1429463
See Also: → 1480103
Status: RESOLVED → REOPENED
Flags: needinfo?(mcastelluccio)
Resolution: DUPLICATE → ---
Summary: Support for running specific marionette test in isolation → Task regex missing for Marionette
Blocks: 1480142
https://hg.mozilla.org/mozilla-central/rev/51be7136648f
Status: REOPENED → RESOLVED
Closed: Last yearLast year
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
Assignee: nobody → mcastelluccio
You need to log in before you can comment on or make changes to this bug.