freeze after 1 minute on www.maariv.co.il

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Kiril Zorin, Assigned: Matti)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020511
BuildID:    2002051104

When I visit this site, the browser seems to work fine for about 1 minute, and
then freezes the window with the site along with any other Mozilla windows (they
don't respond/minimze/etc.)
This webpage has Flash animations, Animated GIFs, and Java Applets. As well, the
page is in Hebrew. I'm using the "Modern" theme.

Reproducible: Always
Steps to Reproduce:
0.Set Theme to "Modern"
1.Start Mozilla
2.Goto www.maariv.co.il
3.Watch it crash

Actual Results:  The window with the site froze, freezing any other Mozilla
browser windows.

Expected Results:  Same thing.

Comment 1

16 years ago
I visited the site with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.0.0+) Gecko/20020529, and the browser remains responsive.

Comment 2

16 years ago
Works for me as well, Linux 2002052908  
Left it open for about a quarter of an hour.
I notice that the site loads ads from time to time.  P'raps one of them manages
to freeze mozilla (some curious java applet ad or somesuch)
Occasionally unresponsive sites freeze mozilla, I'm not certain of the reason.

Comment 3

16 years ago
WFM 2002052809/trunk/W2K
Keywords: hang
Summary: Browser freezes if at this site for more than 1 minute → freeze after 1 minute on www.maariv.co.il
(Assignee)

Comment 4

16 years ago
wfm with win2k build 20020525..

Do you use JRE1.4 ?

Comment 5

16 years ago
WFM with trunk 2002070310 on win2k - still working after about 10 minutes.

reporter (kiril): can you reproduce this with a clean installation of a recent
build of mozilla? if so, please comment again with details including your
buildID. if not, please resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 6

16 years ago
I have Mozilla 1.0 Build 2002053012.
I have been able to reproduce this bug, although it doesn't happen EVERY time I
go to the website; it
seems that only when you start Mozilla fresh, and maariv.co.il is the FIRST
website you visit, you won't
get a crash.
Otherwise, about 60% of the time, Mozilla's response to user events is very
slow, and 15-20% of the
times, it crashes the window where the site is opened.

Comment 7

15 years ago
reporter: can you reproduce this bug with a recent build of mozilla (for
example, the 1.1 release)? if so, please comment again with details. if not,
please resolve this as WORKSFORME. thanks.
(Reporter)

Comment 8

15 years ago
Version 1.1 seems to handle this problem, although (if I may comment), mozilla
has  the overall feel and stability of netscape, yet startup times were GREATLY
improved with version 1.1! :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 9

15 years ago
good to hear, thanks.

verifying...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.