If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Failure of download dialog to appear/download manager

RESOLVED DUPLICATE of bug 155426

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 155426
16 years ago
13 years ago

People

(Reporter: J Moylan, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052305

Mac OS X 10.1.4 5Q125
iBook G3/500(dual USB) 384M
Pismo G3/500 640M
direct internet connect(cable modem)

Problem: occassionally the file save dialog will NOT appear and selecting the
download manager will not bring that tool up either.  The download occurs, and a
file is deposited in the last selected download directory with the cache file
"raw" name.

I have not been able to reproduce this bug UNTIL it has started to occur, at
which point every download attempt proceeds in the above stated manner.

I have tried:
exiting Mozilla, restarting and retrying the last download link, at which point
it behaves normally again until whatever it is triggering this bug occurs again.

IIRC this happened with rc2 as well, but not with rc1 or earlier milestone builds.

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

16 years ago
subsequent successful file transfers where dialogs fail to appear/download tool
fails to load and where files are successfully transferred to last target folder
but have "raw" cache name do NOT appear in the download manager after quitting
and restarting.

My last successful download listed in the download manager tool prior to when
this happened was Palm's OSX desktop software from the Palm site.

Comment 2

16 years ago
J, try using a new Mozilla user profile and let us know if you still see this
problem.
Component: Networking: File → Browser-General

Comment 3

16 years ago
-> Download Manager.
Assignee: dougt → blaker
Component: Browser-General → Download Manager
QA Contact: benc → sairuh

Comment 4

15 years ago
J., does this happen after you use the "Reset" button in
Preferences/Navigator/Helper Applciations/Opening Files?
QA Contact: sairuh → petersen

Comment 5

15 years ago
Actually, I think he means that downloads aren't appearing in the Dwonload
Manager, in which case this is a dup.

*** This bug has been marked as a duplicate of 155426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.