Status

Core Graveyard
Java APIs to WebShell
RESOLVED WORKSFORME
16 years ago
6 years ago

People

(Reporter: bob, Assigned: Joe Chou)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052309

ParaChat won't start.

Reproducible: Always
Steps to Reproduce:
1.Click "Chat Now!"
2.Enter user name (invent one), email address.
3.Click "Ok, Connect!".

Actual Results:  Nothing.

Expected Results:  Chat applet should start up.

Comment 1

16 years ago
WFM Linux 2002-07-02-04

Reporter: The applet makes a connection to 209.204.184.148 on port 8500. Do you
have a firewall rule which blocks this?

Please try if the following works:
  telnet 209.204.184.148 8500

Thanks
(Reporter)

Comment 2

16 years ago
I don't think port 8500 is a factor, because ParaChat works OK with Opera. 
"telnet 209.204.184.148 8500" gave me "Escape character is '^]'." both before 
and after opening up port 8500. No activity was recorded for port 8500 in 
/var/log/messages prior to opening up port 8500.

Comment 3

16 years ago
what version of jre are you using ?
WFM 2002080108 win2k trunk with jre 1.4.0
(Reporter)

Comment 4

16 years ago
I'm using version 1.4.0 of jre. However, there are actually two versions of this
plugin, one in the ns600 directory, the other in the ns610 directory. I'm using
the ns600 one. It looks like this with "ls -l":

-rwxr-xr-x   1 root     bin        273691 Jan 30  2002 libjavaplugin_oji140.so

The ns610 one looks like this:

-rwxr-xr-x   1 root     bin        275411 Jan 30  2002 libjavaplugin_oji140.so

 

Comment 5

16 years ago
FYI, the test URL isn't working right now. DNS returns NXDOMAIN for
"bcprorep.ca" and SERVFAIL for "www.bcprorep.ca".

Comment 6

16 years ago
The test URL still isn't invalid. I'm going to resolve this since it's
impossible to reproduce. Bob, if you can find another site displaying this
problem, please feel free to reopen the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.