location bar completion highlighting broken

RESOLVED WORKSFORME

Status

SeaMonkey
Location Bar
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Danek Duvall, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you hit control-L to focus on the location bar or control-shift-L to bring
up the location dialog, and type in a string that matches previous URLs, using
the arrow keys to select one of the matches fails to highlight the match, even
though it shows up properly in the text box.  Kind of a nasty usability issue.

This happens with a 2002052918 build, and was introduced since 2002052817.
URL Bar
Assignee: jaggernaut → hewitt
Component: XP Toolkit/Widgets → URL Bar
QA Contact: jrgm → claudius
WFM with trunk 2002073022, linux. reporter (Danek Duvall): can you reproduce
this bug with a recent build of mozilla (for example, 1.1beta)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 3

16 years ago
This has worked for me for a while.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.