Images cannot be displayed

VERIFIED DUPLICATE of bug 121084

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 121084
16 years ago
14 years ago

People

(Reporter: Hans Gatu, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)
BuildID:    2002052306

I have used several releases of Mozilla but this problem is new to me.
Mozilla 1.0 RC3 worked OK at first.
Suddenly it could not display images correctly or at all.
If I try to display the image at the Mozilla home page I will get the following 
error message:

The image "http://www.mozilla.org/images/mozilla-banner.gif" cannot be 
displayed, because it contains errors.

The problem first happened shortly after I also installed Netscape 7.0 Preview 
Release,
and the same problem occures in that release of Netscape.
Internet Explorer still show the page correctly.
Then I uninstalled Netscape 7.0 and even reinstalled Mozilla but it did not 
help.
All of this concerns my computer at my job.
At home I also use Mozilla without any trouble at all. (I have not tried 
Netscape 7.0 at home).


Reproducible: Always
Steps to Reproduce:
1. Just go to Mozilla home page
2.
3.

Actual Results:  See Description above.

Expected Results:  See Description above.

Note: I have screen-shots of this, but where can I attach them ?
You probably ran Netscape and Mozilla at the same time using the same profile at
some point and your cache got corrupted.... clearing it should help.

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Created attachment 85561 [details]
www.mozilla.org with Mozilla 1.0 RC3
(Assignee)

Comment 3

16 years ago
v

It should work again if you you clear the cache.
There is also a bug about cache corruption with NS6/7
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.