Closed Bug 148049 Opened 18 years ago Closed 18 years ago

selecting profile from command line ignores selected start up apps

Categories

(Core Graveyard :: Cmd-line Features, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: mike, Assigned: law)

Details

When launching Moz from the command line and specifying a profile with "-P 
<profile-name>", Moz will ignore your preferred theme and any additional apps
selected in your prefs, and will use the defaults instead. There may be more
prefs that this is a problem with, but I haven't encountered any others.
Ug, scratch the part about the themes, it's working fine now. The list of
startup apps is still ignored, however.

Just tried it under NS7PR1 on Windows98, and is a problem there. It's also
broken on my current Linux build from the trunk (2002052921).
Severity: normal → minor
OS: Linux → All
Hardware: PC → All
Summary: selecting profile from command line ignores selected theme, start up apps → selecting profile from command line ignores selected start up apps

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.