videos won't load on News.com

VERIFIED DUPLICATE of bug 121510

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 121510
16 years ago
13 years ago

People

(Reporter: syaman, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

The News.com "Video and Audio" won't load after making player and connection
selections.

Reproducible: Always
Steps to Reproduce:
1.go to www.news.com
2.click on any selection under "News.com Video & Audio"
3.make a media player/bitrate selection in the popup window

Actual Results:  After clicking on any of the choices in the popup windows (i.e.
which media player/bitrate combinations), videos don't load.

Expected Results:  Video should load.

This problem did not use to exist. Either something's "broken" in the RC or
CNET's done some "changes" to their site. I can open the Real video interviews
at CBS' Survivor site so the Real plug-in is definitely workign on my system.

Interestingly, Opera can load the same CNET videos without problems.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 121510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.