address bar does not remember its content when you do not press enter

VERIFIED DUPLICATE of bug 104778

Status

--
minor
VERIFIED DUPLICATE of bug 104778
17 years ago
10 years ago

People

(Reporter: mythor, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)
BuildID:    2002052306

if you open a new tab, enter something at the address bar and do _not_ press 
enter, 
switch to another tab, 
switch back again,
than the value of the address bar of your new tab will be reset to its original 
value

Reproducible: Always
Steps to Reproduce:
1. open a new tab 
2. enter something at the address bar (do not press enter)
3. switch to another tab
4. switch back again



Actual Results:  The address bar value has been reset

Expected Results:  it should keep its value
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.