italic helvetica align=justify font is to wide

VERIFIED DUPLICATE of bug 148151

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 148151
16 years ago
16 years ago

People

(Reporter: Mark Blackburn, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
In my test case the font is set to helvetica. Italic text in a table cell goes
beyond the table boundary and has a space between every character. The text goes
off the edge of the table.
PS I'll attach my minimal test case when I figure out how to do attachments.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 148151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.