Closed Bug 1481600 Opened 3 years ago Closed 3 years ago

After update to Thunderbird 60 reminders changed to "No reminders"

Categories

(Calendar :: Dialogs, defect)

Lightning 6.2
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1481043

People

(Reporter: bugzilla.spam2, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0
Build ID: 20180704003137

Steps to reproduce:

Thunderbird 60 / MacOS / Lightning 6.2 / CalDAV calendar / German

After update from Thunderbird 52.9.1 to 60 all reminders set in my calendar have changed to "No reminder" in the event dialog. If I check the reminders with another CalDAV client the reminders are still there.

This happens for new created events and for existing ones. 

When I open an event that I just created event with a reminder and want to leave it without any changes I get prompted to save the changes.

The reminders for a new created event work nevertheless although the dialog shows no reminder.

With 52.9.1 there was no problem with the reminders.
Thank you for the report. What other addons do you have installed? If you have the provider for Google addon installed, does the issue also occur if you disabled it and restart TB? If so, you're affected by bug 1481043.

If not, are there any messages in the error console when reproducing the issue? Does this only happen with the caldav calendar or also with a local calendar?
Flags: needinfo?(bugzilla.spam2)
Thanks for the hint. After disabling the Provider for Google Calendar the problem is gone.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(bugzilla.spam2)
Resolution: --- → DUPLICATE
Duplicate of bug: 1481043
You need to log in before you can comment on or make changes to this bug.